[jira] Updated: (QPID-1496) Error: "Cannot handle multi-frame command segments yet"

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[jira] Updated: (QPID-1496) Error: "Cannot handle multi-frame command segments yet"

JIRA qpid-dev@incubator.apache.org

     [ https://issues.apache.org/jira/browse/QPID-1496?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Gordon Sim updated QPID-1496:
-----------------------------

    Priority: Minor  (was: Major)

Lowering the priority of this as after the initial occruence it was not reproducible. It may have been a dirty build or something transitory. Will leave it open for a shortwhile then close if there are no further reports of it.

> Error: "Cannot handle multi-frame command segments yet"
> -------------------------------------------------------
>
>                 Key: QPID-1496
>                 URL: https://issues.apache.org/jira/browse/QPID-1496
>             Project: Qpid
>          Issue Type: Bug
>          Components: C++ Broker, C++ Client
>    Affects Versions: M4
>            Reporter: Gordon Sim
>            Assignee: Gordon Sim
>            Priority: Minor
>
> Code that uses qpid c++ client and has not been modified has recently started reporting this error.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Loading...